summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2005-03-03 13:47:03 (GMT)
committerKen Martin <ken.martin@kitware.com>2005-03-03 13:47:03 (GMT)
commit78ca400d33ee7608dcddbda80143fb5768da38e2 (patch)
treead7f68b199bfce13cddb352a3402d8f06774036e /Source/CMakeLists.txt
parent96d0eb27e9e47355d2a75e962cda827b769008f5 (diff)
downloadCMake-78ca400d33ee7608dcddbda80143fb5768da38e2.zip
CMake-78ca400d33ee7608dcddbda80143fb5768da38e2.tar.gz
CMake-78ca400d33ee7608dcddbda80143fb5768da38e2.tar.bz2
ENH: remove code warrior classes
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 73c42e2..a2fcbe1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -80,15 +80,6 @@ INCLUDE_DIRECTORIES(${CMake_SOURCE_DIR}/Source)
# let cmake know it is supposed to use it
ADD_DEFINITIONS(-DCMAKE_BUILD_WITH_CMAKE)
-IF (APPLE)
- SET(SRCS ${SRCS}
- cmGlobalCodeWarriorGenerator.cxx
- cmLocalCodeWarriorGenerator.cxx
- cmGlobalCodeWarriorGenerator.h
- cmLocalCodeWarriorGenerator.h
- )
-ENDIF (APPLE)
-
# Kdevelop only works on UNIX and not windows
IF(UNIX)
SET(SRCS ${SRCS}