summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Maynard <robert.maynard@kitware.com>2013-01-23 19:50:00 (GMT)
committerBrad King <brad.king@kitware.com>2013-02-19 19:42:00 (GMT)
commitbadb40d0f841dcfc4d098e59c5c570e73767cf68 (patch)
tree2282c6752a6e0b04c62e4420f795a14d7dfd4d15 /Source/CMakeLists.txt
parentb3ae61f8338fd3b2308de0173c34a329ba46d191 (diff)
parent378899ce8744c2e2b43d0859234eea714dcef368 (diff)
downloadCMake-badb40d0f841dcfc4d098e59c5c570e73767cf68.zip
CMake-badb40d0f841dcfc4d098e59c5c570e73767cf68.tar.gz
CMake-badb40d0f841dcfc4d098e59c5c570e73767cf68.tar.bz2
Merge branch 'master' into sublime-text-2-generator
Resolve conflict in Source/cmDocumentVariables.cxx by adding both variables.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 66f7c42..7808f23 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -355,6 +355,8 @@ if (WIN32)
cmLocalVisualStudio7Generator.h
cmLocalVisualStudioGenerator.cxx
cmLocalVisualStudioGenerator.h
+ cmVisualStudioWCEPlatformParser.h
+ cmVisualStudioWCEPlatformParser.cxx
cmWin32ProcessExecution.cxx
cmWin32ProcessExecution.h
)
@@ -499,6 +501,14 @@ if(UNIX)
)
endif()
+if(WIN32)
+ set(CPACK_SRCS ${CPACK_SRCS}
+ CPack/WiX/cmCPackWIXGenerator.cxx
+ CPack/WiX/cmWIXSourceWriter.cxx
+ CPack/WiX/cmWIXRichTextFormatWriter.cxx
+ )
+endif()
+
if(APPLE)
set(CPACK_SRCS ${CPACK_SRCS}
CPack/cmCPackBundleGenerator.cxx