summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorSean McBride <sean@rogue-research.com>2010-08-17 20:11:33 (GMT)
committerDavid Cole <david.cole@kitware.com>2011-01-31 23:21:20 (GMT)
commit0037dcb6af2e9c9172d4fe642fb9e0b718580053 (patch)
tree49978864bd3558b633faefd44724c7a2d4c86522 /Source/CMakeLists.txt
parent76976a59e9edc550fbf5b7b7ac4dbc381c02d139 (diff)
downloadCMake-0037dcb6af2e9c9172d4fe642fb9e0b718580053.zip
CMake-0037dcb6af2e9c9172d4fe642fb9e0b718580053.tar.gz
CMake-0037dcb6af2e9c9172d4fe642fb9e0b718580053.tar.bz2
Removed most usage of Carbon in favour of CoreFoundation
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 7722c19..278d4df 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -343,7 +343,7 @@ TARGET_LINK_LIBRARIES(CMakeLib cmsys
${CMAKE_TAR_LIBRARIES} ${CMAKE_COMPRESS_LIBRARIES}
${CMAKE_CURL_LIBRARIES} )
-# On Apple we need Carbon
+# On Apple we need CoreFoundation
IF(APPLE)
TARGET_LINK_LIBRARIES(CMakeLib "-framework CoreFoundation")
ENDIF(APPLE)
@@ -465,7 +465,7 @@ IF(APPLE)
ADD_EXECUTABLE(OSXScriptLauncher
CPack/OSXScriptLauncher.cxx)
TARGET_LINK_LIBRARIES(OSXScriptLauncher cmsys)
- TARGET_LINK_LIBRARIES(OSXScriptLauncher "-framework Carbon")
+ TARGET_LINK_LIBRARIES(OSXScriptLauncher "-framework CoreFoundation")
ENDIF(APPLE)
# Build CMake executable