summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2010-08-06 15:38:05 (GMT)
committerBrad King <brad.king@kitware.com>2010-08-06 15:38:05 (GMT)
commitc7c90095d4759034359a747abb1cc32b97dc8363 (patch)
tree19eccd55c878f6a3d9e9bc733010aa444d30cc49 /Source/CMakeLists.txt
parentac267371e63806718a0905e321baa552f18a57e9 (diff)
downloadCMake-c7c90095d4759034359a747abb1cc32b97dc8363.zip
CMake-c7c90095d4759034359a747abb1cc32b97dc8363.tar.gz
CMake-c7c90095d4759034359a747abb1cc32b97dc8363.tar.bz2
Create class cmArchiveWrite to wrap libarchive (#11020)
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index b098da1..71284b2 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -112,6 +112,7 @@ ENDIF(CMAKE_USE_ELF_PARSER)
#
SET(SRCS
cmStandardIncludes.cxx
+ cmArchiveWrite.cxx
cmBootstrapCommands.cxx
cmCacheManager.cxx
cmCacheManager.h