summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-05-30 13:39:16 (GMT)
committerBrad King <brad.king@kitware.com>2018-05-30 13:39:16 (GMT)
commitca49f1a8e4cce294b2c4c10e80418b736986c2dd (patch)
tree21fa98f29b50417eda4f3e432197750a3eeb6db2 /Source/CMakeLists.txt
parent519427e32c1f914b2a4184553c18fccd4614209d (diff)
downloadCMake-ca49f1a8e4cce294b2c4c10e80418b736986c2dd.zip
CMake-ca49f1a8e4cce294b2c4c10e80418b736986c2dd.tar.gz
CMake-ca49f1a8e4cce294b2c4c10e80418b736986c2dd.tar.bz2
CPack: Fix cross-compilation of WiX generator
Fix the case of the path to source files so it works on case-sensitive filesystems. Fixes: #18042
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a0010a2..61327be 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -949,8 +949,8 @@ if(CYGWIN)
endif()
if(WIN32 OR (CYGWIN AND LibUUID_FOUND))
set(CPACK_SRCS ${CPACK_SRCS}
- CPack/Wix/cmCMakeToWixPath.cxx
- CPack/Wix/cmCMakeToWixPath.h
+ CPack/WiX/cmCMakeToWixPath.cxx
+ CPack/WiX/cmCMakeToWixPath.h
CPack/WiX/cmCPackWIXGenerator.cxx
CPack/WiX/cmCPackWIXGenerator.h
CPack/WiX/cmWIXAccessControlList.cxx