summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Turbov <i.zaufi@gmail.com>2022-08-21 04:47:58 (GMT)
committerBrad King <brad.king@kitware.com>2022-09-22 13:24:49 (GMT)
commit4c6a47c6b6060c194f8b850f394ab2c831252f67 (patch)
tree7de6a1dd78419b48ab256baaa67abe3e0893611d /Source/CMakeLists.txt
parent20b9808f90329d0d05d8fe837cea86b4ee194272 (diff)
downloadCMake-4c6a47c6b6060c194f8b850f394ab2c831252f67.zip
CMake-4c6a47c6b6060c194f8b850f394ab2c831252f67.tar.gz
CMake-4c6a47c6b6060c194f8b850f394ab2c831252f67.tar.bz2
Build: Extract `CMAKE_BUILD_UTILITIES` macro into a separate include
The macro was one time used with the comment "Simply to improve readability...". The result file doesn't have a macro anymore and just included into the root `CMakeLists.txt`.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index da7f015..9357fdf 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -753,7 +753,8 @@ target_link_libraries(
PUBLIC
cmstd
cmsys
- ${CMAKE_EXPAT_LIBRARIES} ${CMAKE_ZLIB_LIBRARIES}
+ ${CMAKE_EXPAT_LIBRARIES}
+ ${CMAKE_ZLIB_LIBRARIES}
${CMAKE_TAR_LIBRARIES}
${CMAKE_CURL_LIBRARIES}
${CMAKE_JSONCPP_LIBRARIES}