summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorTushar Maheshwari <tushar27192@gmail.com>2019-09-26 03:06:24 (GMT)
committerTushar Maheshwari <tushar27192@gmail.com>2019-09-26 08:20:58 (GMT)
commit2b1607114985e56a7847eb6081d5656f73c230d0 (patch)
treeabbcf9691632167850270d4f0e3b66544759d61e /Source/CMakeLists.txt
parentdcc117b9446cfc3d6c8bf191545aac8d1519abca (diff)
downloadCMake-2b1607114985e56a7847eb6081d5656f73c230d0.zip
CMake-2b1607114985e56a7847eb6081d5656f73c230d0.tar.gz
CMake-2b1607114985e56a7847eb6081d5656f73c230d0.tar.bz2
CursesDialog: modernize CMake usage
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8ed7b2f..fe048cb 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -1142,7 +1142,7 @@ target_link_libraries(cpack CPackLib)
# Curses GUI
if(BUILD_CursesDialog)
- include(${CMake_SOURCE_DIR}/Source/CursesDialog/CMakeLists.txt)
+ add_subdirectory(CursesDialog)
endif()
# Qt GUI