summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-09-22 12:09:52 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-09-22 12:09:52 (GMT)
commit3e14e594b41fe66d0366eadd5691c9a53e7e13c9 (patch)
tree7af0d35e000e40b1e0e9679d0f5181da86ce8ead /Source/CMakeLists.txt
parent555ef1e235e62236870b27adb1b6c384313bd792 (diff)
parent1d601c6cb978a3b6b6143fdf64e284fb3a098d1e (diff)
downloadCMake-3e14e594b41fe66d0366eadd5691c9a53e7e13c9.zip
CMake-3e14e594b41fe66d0366eadd5691c9a53e7e13c9.tar.gz
CMake-3e14e594b41fe66d0366eadd5691c9a53e7e13c9.tar.bz2
Merge topic 'cmake-server-pipes'
1d601c6c server-mode: Introduce cmServerConnection
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a2dead6..5e136e4 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -789,6 +789,7 @@ target_link_libraries(cmake CMakeLib)
if(CMake_HAVE_SERVER_MODE)
add_library(CMakeServerLib
cmServer.cxx cmServer.h
+ cmServerConnection.cxx cmServerConnection.h
cmServerProtocol.cxx cmServerProtocol.h
)
target_link_libraries(CMakeServerLib CMakeLib)