summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2012-06-27 16:28:12 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2012-06-27 16:28:12 (GMT)
commit5f12424ebc9f810ef279d09f1e660e20558dd535 (patch)
treee42617c6c100febe9c6bd92652b691426976bf78 /Source/CMakeLists.txt
parentbd67f75e41e4525abdf3db5184c34d7d5895615d (diff)
downloadCMake-5f12424ebc9f810ef279d09f1e660e20558dd535.zip
CMake-5f12424ebc9f810ef279d09f1e660e20558dd535.tar.gz
CMake-5f12424ebc9f810ef279d09f1e660e20558dd535.tar.bz2
Remove process execution code from cmcldeps and have it use cmake code.
This simplifies the code in cmcldeps and avoids having yet another set of process execution code.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 2c6bc76..14af796 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -386,6 +386,7 @@ IF(CMAKE_ENABLE_NINJA)
IF(WIN32 AND NOT CYGWIN AND NOT BORLAND)
SET_SOURCE_FILES_PROPERTIES(cmcldeps.cxx PROPERTIES COMPILE_DEFINITIONS _WIN32_WINNT=0x0501)
ADD_EXECUTABLE(cmcldeps cmcldeps.cxx)
+ TARGET_LINK_LIBRARIES(cmcldeps CMakeLib)
INSTALL_TARGETS(/bin cmcldeps)
ENDIF()
ELSE()