summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-10-05 20:16:31 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-10-05 20:16:31 (GMT)
commitdecb1ac05fa550a8fc7378b59e6c83c4eed9720a (patch)
treead42c15e0d36244cd12df86cc278444a9fe7ec58 /Source/CMakeLists.txt
parent9e1288da106d663fc34824de36424c363df49f96 (diff)
downloadCMake-decb1ac05fa550a8fc7378b59e6c83c4eed9720a.zip
CMake-decb1ac05fa550a8fc7378b59e6c83c4eed9720a.tar.gz
CMake-decb1ac05fa550a8fc7378b59e6c83c4eed9720a.tar.bz2
ERR: Too much commits
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 0040cf6..fef89de 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -127,9 +127,6 @@ ENDIF (UNIX)
TARGET_LINK_LIBRARIES(cmake CMakeLib)
TARGET_LINK_LIBRARIES(DumpDocumentation CMakeLib)
-ADD_EXECUTABLE(coverage coverage.cxx)
-TARGET_LINK_LIBRARIES(coverage CMakeLib)
-
IF(CMAKE_BUILD_WITH_CURL)
# Don't even look for this as we don't use that part of curl
# and linking in the the library can cause problems.