summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-02-27 18:04:29 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-02-27 18:04:29 (GMT)
commit08ccfacf03c7b97842e5c6d7cfe8722b8c416a21 (patch)
treed02347faaf4629c9babb6e965e62320e383c833e /Source/CMakeLists.txt
parent42c41d77fa557c0ed2cb75e288544132c4d92254 (diff)
downloadCMake-08ccfacf03c7b97842e5c6d7cfe8722b8c416a21.zip
CMake-08ccfacf03c7b97842e5c6d7cfe8722b8c416a21.tar.gz
CMake-08ccfacf03c7b97842e5c6d7cfe8722b8c416a21.tar.bz2
BUG: possible fix for new SystemInfo test
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index bcb4f76..44d50da 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -505,11 +505,6 @@ IF(BUILD_TESTING)
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
--test-command DumpInformation)
- ADD_TEST(SystemInformationNew
- ${CMAKE_CMAKE_COMMAND} -E chdir "${CMake_BINARY_DIR}"
- "${CMAKE_CMAKE_COMMAND}" --system-information
- )
-
ADD_TEST(StringFileTest ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/StringFileTest"