summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Turbov <i.zaufi@gmail.com>2022-08-21 04:40:40 (GMT)
committerBrad King <brad.king@kitware.com>2022-09-22 13:24:49 (GMT)
commit20b9808f90329d0d05d8fe837cea86b4ee194272 (patch)
tree9da99545b096cc377eae6dd81f6b51b74074e44f /Source/CMakeLists.txt
parent35ad2c6e5f232b2446ce11165e2076a8b0e7ce69 (diff)
downloadCMake-20b9808f90329d0d05d8fe837cea86b4ee194272.zip
CMake-20b9808f90329d0d05d8fe837cea86b4ee194272.tar.gz
CMake-20b9808f90329d0d05d8fe837cea86b4ee194272.tar.bz2
Build: Use `cmstd` target instead of variable `CMAKE_STD_LIBRARY`
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6c2daec..da7f015 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -751,8 +751,8 @@ target_include_directories(
target_link_libraries(
CMakeLib
PUBLIC
+ cmstd
cmsys
- ${CMAKE_STD_LIBRARY}
${CMAKE_EXPAT_LIBRARIES} ${CMAKE_ZLIB_LIBRARIES}
${CMAKE_TAR_LIBRARIES}
${CMAKE_CURL_LIBRARIES}