summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-05-02 15:29:53 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-05-02 15:29:53 (GMT)
commit3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0 (patch)
tree21eace027e30ddc6f73e29d7d983ff79d2a285f8 /Source/CMakeLists.txt
parent1bb8d8109e7a51a30c16e5dc1481bf83ba42eda6 (diff)
downloadCMake-3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0.zip
CMake-3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0.tar.gz
CMake-3fcf8ebfcf994d3b5e7981b67f83cada86f6ced0.tar.bz2
ENH: Executables should go to the bin directory
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 4581e62..99d1b73 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -123,10 +123,10 @@ IF(CMAKE_BUILD_WITH_CURL)
)
ENDIF(CMAKE_BUILD_WITH_CURL)
-ADD_EXECUTABLE(cmtest ${CMTEST_SRCS})
-TARGET_LINK_LIBRARIES(cmtest CMakeLib)
+ADD_EXECUTABLE(ctest ${CMTEST_SRCS})
+TARGET_LINK_LIBRARIES(ctest CMakeLib)
IF(CMAKE_BUILD_WITH_CURL)
- TARGET_LINK_LIBRARIES(cmtest Curl)
+ TARGET_LINK_LIBRARIES(ctest Curl)
ENDIF(CMAKE_BUILD_WITH_CURL)
IF (UNIX)