summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2002-12-17 02:19:21 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2002-12-17 02:19:21 (GMT)
commit72cde70ee88d107239e6b0d7b8392c2e046090b4 (patch)
tree563a9dcb0619a06c8202354428753b064c4ebb60 /Source/CMakeLists.txt
parent728d3da73797e0c615996d0015c91d8b5c312020 (diff)
downloadCMake-72cde70ee88d107239e6b0d7b8392c2e046090b4.zip
CMake-72cde70ee88d107239e6b0d7b8392c2e046090b4.tar.gz
CMake-72cde70ee88d107239e6b0d7b8392c2e046090b4.tar.bz2
Split ctest into two three files
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 755aafb..bc0e132 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -90,7 +90,7 @@ LINK_DIRECTORIES(${CMake_BINARY_DIR}/Source)
ADD_EXECUTABLE(cmake cmakemain.cxx)
ADD_EXECUTABLE(DumpDocumentation cmDumpDocumentation)
-ADD_EXECUTABLE(ctest ctest.cxx)
+ADD_EXECUTABLE(ctest ctest.cxx cmCTest.cxx)
IF (UNIX)
TARGET_LINK_LIBRARIES(CMakeLib ${CMAKE_DL_LIBS})