summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Eiband <daniel.eiband@brainlab.com>2019-09-13 17:44:37 (GMT)
committerDaniel Eiband <daniel.eiband@brainlab.com>2019-09-16 18:45:41 (GMT)
commit7f3ecbe7d7210667770d3212e2bfdb0c701cdc5d (patch)
treefed5733ab7c5219c0f5377a2b3fcb2674ac27b55 /Source/CMakeLists.txt
parent1ac4e0ef1b29affc9e4f2cd86c4fc8c2252f2ab2 (diff)
downloadCMake-7f3ecbe7d7210667770d3212e2bfdb0c701cdc5d.zip
CMake-7f3ecbe7d7210667770d3212e2bfdb0c701cdc5d.tar.gz
CMake-7f3ecbe7d7210667770d3212e2bfdb0c701cdc5d.tar.bz2
cmCustomCommandLine: Provide command line make functions
Reduce boilerplate necessary to create custom command lines by introducing and applying cmMakeCommandLine and cmMakeSingleCommandLine functions.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index decb39a..65cd6c9 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -191,6 +191,8 @@ set(SRCS
cmCustomCommand.h
cmCustomCommandGenerator.cxx
cmCustomCommandGenerator.h
+ cmCustomCommandLines.cxx
+ cmCustomCommandLines.h
cmDefinitions.cxx
cmDefinitions.h
cmDepends.cxx