summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Turbov <i.zaufi@gmail.com>2022-08-21 05:26:35 (GMT)
committerBrad King <brad.king@kitware.com>2022-09-22 14:21:39 (GMT)
commiteeebf31e54a04eee7a2a91bf80fce5a8fbae7e67 (patch)
tree2bdd82a16a1b0c684d04a9c67d201de803ec2f4b /Source/CMakeLists.txt
parent08be01a1813c497c03240e302efb900e2663532b (diff)
downloadCMake-eeebf31e54a04eee7a2a91bf80fce5a8fbae7e67.zip
CMake-eeebf31e54a04eee7a2a91bf80fce5a8fbae7e67.tar.gz
CMake-eeebf31e54a04eee7a2a91bf80fce5a8fbae7e67.tar.bz2
Build: Use imported target `LibRHash::LibRHash` instead of variables
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 31dbd5d..2c5af7b 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -756,7 +756,7 @@ target_link_libraries(
ZLIB::ZLIB
JsonCpp::JsonCpp
LibUV::LibUV
- ${CMAKE_LIBRHASH_LIBRARIES}
+ LibRHash::LibRHash
${CMake_KWIML_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT}
)