summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2013-10-07 19:45:15 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2013-10-07 19:45:15 (GMT)
commit1d9af198a8ea4e9329839c2e1f101106d8bdf505 (patch)
tree1d8265cb1f68daa94441f901bb12fce3f28dab73 /Source/CMakeLists.txt
parentb41f2dd7d2baddd2d02d4e167121337d1f171d06 (diff)
parentc04995b46eb93d39f97ee12ab63a5479c0b79b41 (diff)
downloadCMake-1d9af198a8ea4e9329839c2e1f101106d8bdf505.zip
CMake-1d9af198a8ea4e9329839c2e1f101106d8bdf505.tar.gz
CMake-1d9af198a8ea4e9329839c2e1f101106d8bdf505.tar.bz2
Merge topic 'split-cmake-E'
c04995b cmake: Split -E command implementation into separate source file
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8412e3e..4144bea 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -545,7 +545,7 @@ if(APPLE)
endif()
# Build CMake executable
-add_executable(cmake cmakemain.cxx)
+add_executable(cmake cmakemain.cxx cmcmd.cxx cmcmd.h)
target_link_libraries(cmake CMakeLib)
# Build special executable for running programs on Windows 98.