summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2006-12-04 16:05:23 (GMT)
committerKen Martin <ken.martin@kitware.com>2006-12-04 16:05:23 (GMT)
commit011532e0c3503cd5767a6090a6e55271cc365a09 (patch)
tree69ab386649385a25b8ba68cc4079ea47f3fc93f2 /Source/CMakeLists.txt
parentfbc9fed2e21e26cf0ee8c2d6efed385f85849785 (diff)
downloadCMake-011532e0c3503cd5767a6090a6e55271cc365a09.zip
CMake-011532e0c3503cd5767a6090a6e55271cc365a09.tar.gz
CMake-011532e0c3503cd5767a6090a6e55271cc365a09.tar.bz2
ENH: added properties into the compile
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 32e815e..8a6e300 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -110,6 +110,8 @@ SET(SRCS
cmExprLexer.cxx
cmExprParser.cxx
cmExprParserHelper.cxx
+ cmFileTimeComparison.cxx
+ cmFileTimeComparison.h
cmGeneratedFileStream.cxx
cmGlobalGenerator.cxx
cmGlobalGenerator.h
@@ -140,8 +142,14 @@ SET(SRCS
cmMakefileLibraryTargetGenerator.cxx
cmMakefileUtilityTargetGenerator.cxx
cmOrderLinkDirectories.cxx
- cmFileTimeComparison.cxx
- cmFileTimeComparison.h
+ cmProperty.cxx
+ cmProperty.h
+ cmPropertyDefinition.cxx
+ cmPropertyDefinition.h
+ cmPropertyDefinitionMap.cxx
+ cmPropertyDefinitionMap.h
+ cmPropertyMap.cxx
+ cmPropertyMap.h
cmSourceFile.cxx
cmSourceFile.h
cmSourceGroup.cxx