summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2009-09-03 21:01:07 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2009-09-03 21:01:07 (GMT)
commit1554265aa6db4cf4b77bb6d034b8127611530bca (patch)
tree42edfc6f5c0d9915750a3be10f103dae2681022d /Source/CMakeLists.txt
parent766f6608bf27c1e9134ba9413e33450f7af99d8d (diff)
downloadCMake-1554265aa6db4cf4b77bb6d034b8127611530bca.zip
CMake-1554265aa6db4cf4b77bb6d034b8127611530bca.tar.gz
CMake-1554265aa6db4cf4b77bb6d034b8127611530bca.tar.bz2
Remove CMakeSetup. Long live cmake-gui, start building Qt now.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 99810d9..7bfb385 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -469,12 +469,6 @@ IF(BUILD_CursesDialog)
INCLUDE(${CMake_SOURCE_DIR}/Source/CursesDialog/CMakeLists.txt)
ENDIF(BUILD_CursesDialog)
-# MFC GUI
-# MFC libraries are only available on Visual Studio
-IF(BUILD_MFCDialog)
- SUBDIRS(MFCDialog)
-ENDIF(BUILD_MFCDialog)
-
# Qt GUI
OPTION(BUILD_QtDialog "Build Qt dialog for CMake" FALSE)
IF(BUILD_QtDialog)