summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-02-24 21:30:58 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-02-24 21:30:58 (GMT)
commit46757656011165aa8c857523c8770cd0ea80c3da (patch)
tree22a491cd55b06d7fcaaf00c9b8a2d4dda7debc55 /Source/CMakeLists.txt
parent07d0e776ad97d715b7ffa8484fc1da2deb9694dc (diff)
downloadCMake-46757656011165aa8c857523c8770cd0ea80c3da.zip
CMake-46757656011165aa8c857523c8770cd0ea80c3da.tar.gz
CMake-46757656011165aa8c857523c8770cd0ea80c3da.tar.bz2
ENH: Install cpack
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 00ee83a..db611d0 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -1079,4 +1079,5 @@ INCLUDE (${CMAKE_SOURCE_DIR}/Source/LocalUserOptions.cmake OPTIONAL)
INSTALL_TARGETS(/bin cmake)
INSTALL_TARGETS(/bin ctest)
+INSTALL_TARGETS(/bin cpack)
INSTALL_FILES(${CMAKE_DATA_DIR}/include cmCPluginAPI.h)