summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2005-09-02 20:29:32 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2005-09-02 20:29:32 (GMT)
commit6b4c142c7dfe60e7e9b5cccfc4e44ae808b54b75 (patch)
treeb25e19e52ff57671a63be2fb5f76e0dc87dd2995 /Source/CMakeLists.txt
parent389333967b157e40b6846c964699a13ab5ba6c99 (diff)
downloadCMake-6b4c142c7dfe60e7e9b5cccfc4e44ae808b54b75.zip
CMake-6b4c142c7dfe60e7e9b5cccfc4e44ae808b54b75.tar.gz
CMake-6b4c142c7dfe60e7e9b5cccfc4e44ae808b54b75.tar.bz2
ENH: add real support for Xcode21
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f64f60c..58b5fe3 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -147,6 +147,7 @@ ENDIF(UNIX)
IF(APPLE)
SET(SRCS ${SRCS}
cmXCodeObject.cxx
+ cmXCode21Object.cxx
cmGlobalXCodeGenerator.cxx
cmGlobalXCodeGenerator.h
cmGlobalXCode21Generator.cxx