summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Neundorf <neundorf@kde.org>2012-09-24 20:06:20 (GMT)
committerBrad King <brad.king@kitware.com>2012-09-30 14:27:44 (GMT)
commit80112da54e1aa8e64f73a2a5a6a4f73431ac6764 (patch)
treeab12483eed9e9950336b4dc511418fd1423d74d1 /Source/CMakeLists.txt
parent955b96629e05bf2ddb6c94fa7a130e2b5b744782 (diff)
parente83cc94dcd250e90143450bc916353b449043081 (diff)
downloadCMake-80112da54e1aa8e64f73a2a5a6a4f73431ac6764.zip
CMake-80112da54e1aa8e64f73a2a5a6a4f73431ac6764.tar.gz
CMake-80112da54e1aa8e64f73a2a5a6a4f73431ac6764.tar.bz2
Merge topic 'AutomocUseTargetProperties' into export-sets
Conflicts: Source/cmGlobalGenerator.h
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 186aa6d..2968ebb 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -187,6 +187,12 @@ set(SRCS
cmFileTimeComparison.cxx
cmFileTimeComparison.h
cmGeneratedFileStream.cxx
+ cmGeneratorExpressionEvaluator.cxx
+ cmGeneratorExpressionEvaluator.h
+ cmGeneratorExpressionLexer.cxx
+ cmGeneratorExpressionLexer.h
+ cmGeneratorExpressionParser.cxx
+ cmGeneratorExpressionParser.h
cmGeneratorExpression.cxx
cmGeneratorExpression.h
cmGeneratorTarget.cxx
@@ -553,7 +559,7 @@ endif()
# Qt GUI
option(BUILD_QtDialog "Build Qt dialog for CMake" FALSE)
if(BUILD_QtDialog)
- subdirs(QtDialog)
+ add_subdirectory(QtDialog)
endif()
include (${CMake_BINARY_DIR}/Source/LocalUserOptions.cmake OPTIONAL)