summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorRegina Pfeifer <regina@mailbox.org>2018-11-27 19:39:48 (GMT)
committerRegina Pfeifer <regina@mailbox.org>2018-11-28 23:29:12 (GMT)
commitc2f6872c4e98a24a24675fa3f9fe016230eeb878 (patch)
tree271945c567976b5cdab16174cda4e51438371ac1 /Source/CMakeLists.txt
parent772edffbf0c08fc0a6fcf74fb98545b7afcfee13 (diff)
downloadCMake-c2f6872c4e98a24a24675fa3f9fe016230eeb878.zip
CMake-c2f6872c4e98a24a24675fa3f9fe016230eeb878.tar.gz
CMake-c2f6872c4e98a24a24675fa3f9fe016230eeb878.tar.bz2
CTest: Remove submit method 'xmlrpc'
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 9aebfa7..464d6f3 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -813,7 +813,6 @@ target_compile_definitions(CMakeLib PUBLIC ${CLANG_TIDY_DEFINITIONS})
#
include_directories(
"${CMake_SOURCE_DIR}/Source/CTest"
- ${CMAKE_XMLRPC_INCLUDES}
${CMAKE_CURL_INCLUDES}
)
#
@@ -879,7 +878,7 @@ set(CTEST_SRCS cmCTest.cxx
# Build CTestLib
add_library(CTestLib ${CTEST_SRCS})
-target_link_libraries(CTestLib CMakeLib ${CMAKE_CURL_LIBRARIES} ${CMAKE_XMLRPC_LIBRARIES})
+target_link_libraries(CTestLib CMakeLib ${CMAKE_CURL_LIBRARIES})
#
# CPack