summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Kuemmel <syntheticpp@gmx.net>2012-04-08 12:45:05 (GMT)
committerPeter Kuemmel <syntheticpp@gmx.net>2012-04-08 12:45:05 (GMT)
commitc9747f34ce3f9b00adb2d3048b845e8efe270f97 (patch)
tree82e2c77c9bb22d3ae1625a3998c42a0af28b211c /Source/CMakeLists.txt
parent2a081a2b3a3064530fe173a2930828e2232e844b (diff)
downloadCMake-c9747f34ce3f9b00adb2d3048b845e8efe270f97.zip
CMake-c9747f34ce3f9b00adb2d3048b845e8efe270f97.tar.gz
CMake-c9747f34ce3f9b00adb2d3048b845e8efe270f97.tar.bz2
Ninja: CMAKE_USE_NINJA is the name of the macro
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index b7c15c9..c01c490 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -382,7 +382,7 @@ IF(CMAKE_ENABLE_NINJA)
)
ADD_DEFINITIONS(-DCMAKE_USE_NINJA)
ELSE()
- MESSAGE(STATUS "Ninja generator disabled, enforce with -DCMAKE_USE_NINJA=ON")
+ MESSAGE(STATUS "Ninja generator disabled, enforce with -DCMAKE_ENABLE_NINJA=ON")
ENDIF()
# create a library used by the command line and the GUI