summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2012-08-17 18:37:54 (GMT)
committerStephen Kelly <steveire@gmail.com>2012-08-21 11:36:26 (GMT)
commit430ba9faef26d66e2fb3ffb938122b62f627562d (patch)
tree7f7de85cf0b1ab9868289b0fb0b90d3f66ab2f3d /Source/CMakeLists.txt
parent32a572564a94380a543593f9568d34fc2c4a8b70 (diff)
downloadCMake-430ba9faef26d66e2fb3ffb938122b62f627562d.zip
CMake-430ba9faef26d66e2fb3ffb938122b62f627562d.tar.gz
CMake-430ba9faef26d66e2fb3ffb938122b62f627562d.tar.bz2
Use add_subdirectory instead of the obsolete subdirs.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index e79689b..242470d 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -548,7 +548,7 @@ endif()
# Qt GUI
option(BUILD_QtDialog "Build Qt dialog for CMake" FALSE)
if(BUILD_QtDialog)
- subdirs(QtDialog)
+ add_subdirectory(QtDialog)
endif()
include (${CMake_BINARY_DIR}/Source/LocalUserOptions.cmake OPTIONAL)