summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-11-11 23:10:30 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-11-11 23:10:30 (GMT)
commit36db45082e49ac9a6f44c156d8706e1fef65627a (patch)
tree5c4c69e96a8c82d82dfe09680ac9fbeb5501c627 /Source/CMakeLists.txt
parent928b9dee0693371c1bcf6101a2a363a983615403 (diff)
downloadCMake-36db45082e49ac9a6f44c156d8706e1fef65627a.zip
CMake-36db45082e49ac9a6f44c156d8706e1fef65627a.tar.gz
CMake-36db45082e49ac9a6f44c156d8706e1fef65627a.tar.bz2
ENH: fix up several problems with new stuff
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a25f1d7..8e3bfa5 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -135,6 +135,11 @@ IF(BUILD_TESTING)
ADD_TEST(DumpDocumentation ${CMake_BINARY_DIR}/Source/DumpDocumentation
${CMake_BINARY_DIR}/CMakeDoc.html)
+ ADD_TEST(SystemInformation ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Tests/SystemInformation
+ ${CMake_BINARY_DIR}/Tests/SystemInformation
+ DumpInformation)
+
ADD_TEST(simple ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/Simple
${CMake_BINARY_DIR}/Tests/Simple