summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-01-11 01:22:31 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-01-11 01:22:31 (GMT)
commitaeb08658107e925476f97668233fb6ae85063099 (patch)
tree409bba18e30c03c3b56d5453287c53e5a728e1f3 /Source/CMakeLists.txt
parent3587c439a813638b6077dae3c6d5f70324d77f25 (diff)
downloadCMake-aeb08658107e925476f97668233fb6ae85063099.zip
CMake-aeb08658107e925476f97668233fb6ae85063099.tar.gz
CMake-aeb08658107e925476f97668233fb6ae85063099.tar.bz2
Add curl testing
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f7bac8b..3e5dc40 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -273,6 +273,11 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Tests/LinkLineOrder
LinkLineOrder)
+ ADD_TEST(curl ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Source/CTest/Curl
+ ${CMake_BINARY_DIR}/Tests/Curl
+ curltest)
+
IF (APPLE)
ADD_TEST(objc++ ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/Objc++