summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-06-21 17:48:08 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-06-21 17:48:08 (GMT)
commita7d114cfd6099b7f6acfb658adf3a39f6792cdbd (patch)
tree10965e0b220401c2832cb32ef214fc65a0effcb9 /Source/CMakeLists.txt
parent796fc4c4959ba18890bdaf01f9891c6ce4bc8a64 (diff)
downloadCMake-a7d114cfd6099b7f6acfb658adf3a39f6792cdbd.zip
CMake-a7d114cfd6099b7f6acfb658adf3a39f6792cdbd.tar.gz
CMake-a7d114cfd6099b7f6acfb658adf3a39f6792cdbd.tar.bz2
BUG: fix bootstrap build on unix
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6c38220..b898a5a 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -27,7 +27,7 @@ cmSourceGroup.cxx
# configure the .h file
CONFIGURE_FILE(
${CMake_SOURCE_DIR}/Source/cmConfigure.cmake.h.in
-${CMake_BINARY_DIR}/Source/cmConfigure.cmake.h )
+${CMake_BINARY_DIR}/Source/cmConfigure.h )
# add the include path to find the .h
INCLUDE_DIRECTORIES(${CMake_BINARY_DIR}/Source)
# let cmake know it is supposed to use it