summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-25 23:46:53 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-25 23:46:53 (GMT)
commitb28937f1c76da2719db424fa1e18928c097e9d64 (patch)
treeb8c6eec1144533ab8692c3b1c45b7a2d5016e6c9 /Source/CMakeLists.txt
parent8cb981b176e15d79dd3b1873f9f58556f8cbf366 (diff)
downloadCMake-b28937f1c76da2719db424fa1e18928c097e9d64.zip
CMake-b28937f1c76da2719db424fa1e18928c097e9d64.tar.gz
CMake-b28937f1c76da2719db424fa1e18928c097e9d64.tar.bz2
ENH: Remove curl build testing
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 2e20be1..134f3d7 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -643,15 +643,6 @@ IF(BUILD_TESTING)
--test-command executable
)
- ADD_TEST(curl ${CMAKE_CTEST_COMMAND}
- --build-and-test
- "${CMake_SOURCE_DIR}/Source/CTest/Curl"
- "${CMake_BINARY_DIR}/Tests/Curl"
- --build-generator ${CMAKE_GENERATOR}
- --build-makeprogram ${MAKEPROGRAM}
- --build-project LIBCURL
- --test-command LIBCURL)
-
ADD_TEST(kwsys ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Source/kwsys"