summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2005-03-01 17:21:34 (GMT)
committerBrad King <brad.king@kitware.com>2005-03-01 17:21:34 (GMT)
commite979735a195d45c3c1ed8657b0c4bad96aad90cf (patch)
tree8fc69403de7d5273b4507101845e7e9c86f4f88d /Source/CMakeLists.txt
parentb636a0f20aa9f94940acd109e3717ef79730d168 (diff)
downloadCMake-e979735a195d45c3c1ed8657b0c4bad96aad90cf.zip
CMake-e979735a195d45c3c1ed8657b0c4bad96aad90cf.tar.gz
CMake-e979735a195d45c3c1ed8657b0c4bad96aad90cf.tar.bz2
ENH: Framework for java dependency scanner. Right now it does nothing but always reports success. This is enough to get the Java test to pass with the new generator because the old implementation did not do dependencies anyway.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6ded4e8..73c42e2 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -17,6 +17,8 @@ SET(SRCS
cmDependsFortranLexer.cxx
cmDependsFortranParser.cxx
cmDependsFortranParser.h
+ cmDependsJava.cxx
+ cmDependsJava.h
cmDependsJavaLexer.cxx
cmDependsJavaParser.cxx
cmDependsJavaParserHelper.cxx