summaryrefslogtreecommitdiffstats
path: root/Source/CTest/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2003-04-23 17:58:00 (GMT)
committerKen Martin <ken.martin@kitware.com>2003-04-23 17:58:00 (GMT)
commit499d7ea682ecf8ee9b3dc70e898b8cfcd0cb4edf (patch)
tree1cb25919f877c82692cd880b51184174fb48d55c /Source/CTest/CMakeLists.txt
parent2ad267cff39ebbf10b1e4a0bead13e21c882612b (diff)
downloadCMake-499d7ea682ecf8ee9b3dc70e898b8cfcd0cb4edf.zip
CMake-499d7ea682ecf8ee9b3dc70e898b8cfcd0cb4edf.tar.gz
CMake-499d7ea682ecf8ee9b3dc70e898b8cfcd0cb4edf.tar.bz2
fix some incldue paths
Diffstat (limited to 'Source/CTest/CMakeLists.txt')
-rw-r--r--Source/CTest/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/Source/CTest/CMakeLists.txt b/Source/CTest/CMakeLists.txt
index 455ad97..cf7df78 100644
--- a/Source/CTest/CMakeLists.txt
+++ b/Source/CTest/CMakeLists.txt
@@ -20,12 +20,13 @@ SET(CTEST_SRCS
../cmCTest.cxx
cmCTestSubmit.cxx)
-MESSAGE( ${CMAKE_ROOT})
GET_FILENAME_COMPONENT(CMAKE_DIR ${CMAKE_LIBRARY} PATH)
-INCLUDE_DIRECTORIES(${CTEST_SOURCE_DIR}/..
+INCLUDE_DIRECTORIES(${CTEST_SOURCE_DIR}
+ ${CTEST_SOURCE_DIR}/..
${CTEST_SOURCE_DIR}/Curl
- ${CMAKE_DIR})
+ ${CMAKE_DIR}
+ ${CMAKE_DIR}/..)
ADD_DEFINITIONS(-DHAVE_CURL)
ADD_EXECUTABLE(ctest ${CTEST_SRCS})