summaryrefslogtreecommitdiffstats
path: root/Source/CTest/Curl/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-01-11 01:22:31 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-01-11 01:22:31 (GMT)
commitaeb08658107e925476f97668233fb6ae85063099 (patch)
tree409bba18e30c03c3b56d5453287c53e5a728e1f3 /Source/CTest/Curl/CMakeLists.txt
parent3587c439a813638b6077dae3c6d5f70324d77f25 (diff)
downloadCMake-aeb08658107e925476f97668233fb6ae85063099.zip
CMake-aeb08658107e925476f97668233fb6ae85063099.tar.gz
CMake-aeb08658107e925476f97668233fb6ae85063099.tar.bz2
Add curl testing
Diffstat (limited to 'Source/CTest/Curl/CMakeLists.txt')
-rw-r--r--Source/CTest/Curl/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CTest/Curl/CMakeLists.txt b/Source/CTest/Curl/CMakeLists.txt
index 6730736..7a2c64f 100644
--- a/Source/CTest/Curl/CMakeLists.txt
+++ b/Source/CTest/Curl/CMakeLists.txt
@@ -356,3 +356,5 @@ IF(CURL_TESTING)
SUBDIRS(Testing)
ENDIF(CURL_TESTING)
+ADD_EXECUTABLE(curltest Testing/curltest.c)
+TARGET_LINK_LIBRARIES(curltest Curl) \ No newline at end of file