summaryrefslogtreecommitdiffstats
path: root/Source/CTest/Curl/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-04-29 01:08:46 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-04-29 01:08:46 (GMT)
commitaae914bdd21af81739594bb94e935181925872a1 (patch)
treef1f72205bad16d3fbde0b51861a81a2f221829ca /Source/CTest/Curl/CMakeLists.txt
parent6b22b8c556d2f507f504f8a3e37d3b27a5ea3b19 (diff)
downloadCMake-aae914bdd21af81739594bb94e935181925872a1.zip
CMake-aae914bdd21af81739594bb94e935181925872a1.tar.gz
CMake-aae914bdd21af81739594bb94e935181925872a1.tar.bz2
BUG: Need to use the new CheckSymbolExists because the one in CMake 1.6 can be broken
Diffstat (limited to 'Source/CTest/Curl/CMakeLists.txt')
-rw-r--r--Source/CTest/Curl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CTest/Curl/CMakeLists.txt b/Source/CTest/Curl/CMakeLists.txt
index 1241639..8a03bd2 100644
--- a/Source/CTest/Curl/CMakeLists.txt
+++ b/Source/CTest/Curl/CMakeLists.txt
@@ -25,7 +25,7 @@ INCLUDE (${CMAKE_ROOT}/Modules/CheckFunctionExists.cmake)
INCLUDE (${CMAKE_ROOT}/Modules/CheckIncludeFile.cmake)
INCLUDE (${CMAKE_ROOT}/Modules/CheckIncludeFiles.cmake)
INCLUDE (${CMAKE_ROOT}/Modules/CheckLibraryExists.cmake)
-INCLUDE (${CMAKE_ROOT}/Modules/CheckSymbolExists.cmake)
+INCLUDE (${LIBCURL_SOURCE_DIR}/CMake/CheckSymbolExists.cmake)
INCLUDE (${CMAKE_ROOT}/Modules/CheckTypeSize.cmake)
SET(libCurl_SRCS