summaryrefslogtreecommitdiffstats
path: root/Source/CursesDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-06-02 13:44:48 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-06-02 13:44:48 (GMT)
commitc6bcb6fa1e4c4d02f9da8ed42ac0cce7538bbb9d (patch)
treef94a2e5d613336c935cd47a52d96fa191db34ef7 /Source/CursesDialog/CMakeLists.txt
parent34d07d7cccc146b167e45f8d158204de049150d9 (diff)
parent18bfbc972fd3daf3e973f80072c4de09ec7e852b (diff)
downloadCMake-c6bcb6fa1e4c4d02f9da8ed42ac0cce7538bbb9d.zip
CMake-c6bcb6fa1e4c4d02f9da8ed42ac0cce7538bbb9d.tar.gz
CMake-c6bcb6fa1e4c4d02f9da8ed42ac0cce7538bbb9d.tar.bz2
Merge topic 'bin-dir-option'
18bfbc97 Add option to control 'bin' directory of CMake's own installation (#16076)
Diffstat (limited to 'Source/CursesDialog/CMakeLists.txt')
-rw-r--r--Source/CursesDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CursesDialog/CMakeLists.txt b/Source/CursesDialog/CMakeLists.txt
index 93ff425..55599b6 100644
--- a/Source/CursesDialog/CMakeLists.txt
+++ b/Source/CursesDialog/CMakeLists.txt
@@ -48,4 +48,4 @@ else()
endif()
CMake_OPTIONAL_COMPONENT(ccmake)
-install(TARGETS ccmake DESTINATION bin ${COMPONENT})
+install(TARGETS ccmake DESTINATION ${CMAKE_BIN_DIR} ${COMPONENT})