summaryrefslogtreecommitdiffstats
path: root/Source/CursesDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-08-23 17:46:32 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-08-23 17:46:32 (GMT)
commit3f36d234213fd9e23a9402eabb2198e79c6ebe61 (patch)
tree59a7ab0bfb1f057894061347ae3891d03bdcc0c7 /Source/CursesDialog/CMakeLists.txt
parent40cf734152304bd00a1c0895f4e37f0ff87ca43d (diff)
downloadCMake-3f36d234213fd9e23a9402eabb2198e79c6ebe61.zip
CMake-3f36d234213fd9e23a9402eabb2198e79c6ebe61.tar.gz
CMake-3f36d234213fd9e23a9402eabb2198e79c6ebe61.tar.bz2
BUG: add explicit clean up of the cachemanager at exit of programs, so dll destruction is not a problem.
Diffstat (limited to 'Source/CursesDialog/CMakeLists.txt')
-rw-r--r--Source/CursesDialog/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/Source/CursesDialog/CMakeLists.txt b/Source/CursesDialog/CMakeLists.txt
index 60e2909..bf86e1f 100644
--- a/Source/CursesDialog/CMakeLists.txt
+++ b/Source/CursesDialog/CMakeLists.txt
@@ -24,9 +24,5 @@ INCLUDE_DIRECTORIES(${CURSES_INCLUDE_PATH})
ADD_EXECUTABLE(ccmake ${CURSES_SRCS} )
TARGET_LINK_LIBRARIES(ccmake CMakeLib)
TARGET_LINK_LIBRARIES(ccmake cmForm)
-TARGET_LINK_LIBRARIES(ccmake ${CURSES_LIBRARY})
-IF(CURSES_EXTRA_LIBRARY)
- TARGET_LINK_LIBRARIES(ccmake ${CURSES_EXTRA_LIBRARY})
-ENDIF(CURSES_EXTRA_LIBRARY)
INSTALL_TARGETS(/bin ccmake) \ No newline at end of file