summaryrefslogtreecommitdiffstats
path: root/Source/FLTKDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-06-20 17:56:38 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-06-20 17:56:38 (GMT)
commitadbae91cb5a5cb4cd33df273dd977791406ec339 (patch)
tree6bf114389890b3be2ba49e3c189bb67d5b5f8d6e /Source/FLTKDialog/CMakeLists.txt
parent7715b382fe71932aa36333659b7a2311008d0f06 (diff)
downloadCMake-adbae91cb5a5cb4cd33df273dd977791406ec339.zip
CMake-adbae91cb5a5cb4cd33df273dd977791406ec339.tar.gz
CMake-adbae91cb5a5cb4cd33df273dd977791406ec339.tar.bz2
ENH: fix cmake so it can boot strap itself better
Diffstat (limited to 'Source/FLTKDialog/CMakeLists.txt')
-rw-r--r--Source/FLTKDialog/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/Source/FLTKDialog/CMakeLists.txt b/Source/FLTKDialog/CMakeLists.txt
index d110cd8..1c5e8c9 100644
--- a/Source/FLTKDialog/CMakeLists.txt
+++ b/Source/FLTKDialog/CMakeLists.txt
@@ -1,10 +1,10 @@
SOURCE_FILES(SRCS
-CMakeSetupGUI
-CMakeSetupGUIImplementation
-FLTKDialog
-FLTKPropertyItemRow
-FLTKPropertyList
-FLTKPropertyNameButtonWithHelp
+CMakeSetupGUI.cxx
+CMakeSetupGUIImplementation.cxx
+FLTKDialog.cxx
+FLTKPropertyItemRow.cxx
+FLTKPropertyList.cxx
+FLTKPropertyNameButtonWithHelp.cxx
)