summaryrefslogtreecommitdiffstats
path: root/Source/MFCDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2002-08-21 16:02:32 (GMT)
committerKen Martin <ken.martin@kitware.com>2002-08-21 16:02:32 (GMT)
commit96f8d18f8d41f867c506b7f770effd0723023582 (patch)
tree77c2e9d794211a83c9e7e2005d1f2f0d4abb7f5e /Source/MFCDialog/CMakeLists.txt
parent6158aa7fd66e15b529d66b535b65356d6394b79f (diff)
downloadCMake-96f8d18f8d41f867c506b7f770effd0723023582.zip
CMake-96f8d18f8d41f867c506b7f770effd0723023582.tar.gz
CMake-96f8d18f8d41f867c506b7f770effd0723023582.tar.bz2
support for dll
Diffstat (limited to 'Source/MFCDialog/CMakeLists.txt')
-rw-r--r--Source/MFCDialog/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/MFCDialog/CMakeLists.txt b/Source/MFCDialog/CMakeLists.txt
index 83f9f76..70fcc44 100644
--- a/Source/MFCDialog/CMakeLists.txt
+++ b/Source/MFCDialog/CMakeLists.txt
@@ -14,4 +14,5 @@ ADD_DEFINITIONS(-D_AFXDLL)
SET(CMAKE_MFC_FLAG 6)
ADD_EXECUTABLE(CMakeSetup WIN32 ${SRCS})
+TARGET_LINK_LIBRARIES(CMakeSetup CMakeLib)
ADD_DEPENDENCIES(CMakeSetup cmake)