summaryrefslogtreecommitdiffstats
path: root/Source/MFCDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-01-27 17:37:30 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-01-27 17:37:30 (GMT)
commitd13e30f3ae02444682a2e593768020b9d11b6b54 (patch)
tree1bda720a9a8f0c993a5f6c848c9328c0e455d6ef /Source/MFCDialog/CMakeLists.txt
parent127872e820ea7aed784c780d29f824817193c14e (diff)
downloadCMake-d13e30f3ae02444682a2e593768020b9d11b6b54.zip
CMake-d13e30f3ae02444682a2e593768020b9d11b6b54.tar.gz
CMake-d13e30f3ae02444682a2e593768020b9d11b6b54.tar.bz2
ENH: Make install on windows seems to work now
Diffstat (limited to 'Source/MFCDialog/CMakeLists.txt')
-rw-r--r--Source/MFCDialog/CMakeLists.txt17
1 files changed, 9 insertions, 8 deletions
diff --git a/Source/MFCDialog/CMakeLists.txt b/Source/MFCDialog/CMakeLists.txt
index 70fcc44..c23a3bb 100644
--- a/Source/MFCDialog/CMakeLists.txt
+++ b/Source/MFCDialog/CMakeLists.txt
@@ -1,12 +1,12 @@
SET( SRCS
-CMakeSetup.cpp
-MakeHelp.cpp
-CMakeSetup.rc
-CMakeSetupDialog.cpp
-PathDialog.cpp
-PropertyList.cpp
-StdAfx.cpp
-CMakeCommandLineInfo.cpp
+ CMakeSetup.cpp
+ MakeHelp.cpp
+ CMakeSetup.rc
+ CMakeSetupDialog.cpp
+ PathDialog.cpp
+ PropertyList.cpp
+ StdAfx.cpp
+ CMakeCommandLineInfo.cpp
)
# add stuff to use MFC in this executable
@@ -16,3 +16,4 @@ SET(CMAKE_MFC_FLAG 6)
ADD_EXECUTABLE(CMakeSetup WIN32 ${SRCS})
TARGET_LINK_LIBRARIES(CMakeSetup CMakeLib)
ADD_DEPENDENCIES(CMakeSetup cmake)
+INSTALL_TARGETS(/bin CMakeSetup)