summaryrefslogtreecommitdiffstats
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorClinton Stimpson <clinton@elemtech.com>2008-12-16 20:00:17 (GMT)
committerClinton Stimpson <clinton@elemtech.com>2008-12-16 20:00:17 (GMT)
commit64b377d7074a4c070384630938c2d317348df165 (patch)
tree4f9fa3a5e57969aebdf84c0dc81bc63f95f4a0ee /Source/QtDialog/CMakeLists.txt
parent2d842b6798cb51bc8c2006b708c348af8720fca6 (diff)
downloadCMake-64b377d7074a4c070384630938c2d317348df165.zip
CMake-64b377d7074a4c070384630938c2d317348df165.tar.gz
CMake-64b377d7074a4c070384630938c2d317348df165.tar.bz2
ENH:
For bug #7191. Improvements to the dialog that sets up the first configure. Fixing the large size of it by breaking it up into a wizard. Also incorporated suggestions from bug report.
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index b74987e..9918d49 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -16,11 +16,11 @@ ELSE(NOT QT4_FOUND)
SET(SRCS
AddCacheEntry.cxx
AddCacheEntry.h
- CMakeFirstConfigure.cxx
- CMakeFirstConfigure.h
CMakeSetup.cxx
CMakeSetupDialog.cxx
CMakeSetupDialog.h
+ FirstConfigure.cxx
+ FirstConfigure.h
QCMake.cxx
QCMake.h
QCMakeCacheView.cxx
@@ -31,15 +31,17 @@ ELSE(NOT QT4_FOUND)
QMacInstallDialog.h
)
QT4_WRAP_UI(UI_SRCS
- CMakeFirstConfigure.ui
CMakeSetupDialog.ui
+ Compilers.ui
+ CrossCompiler.ui
AddCacheEntry.ui
MacInstallDialog.ui
)
QT4_WRAP_CPP(MOC_SRCS
AddCacheEntry.h
- CMakeFirstConfigure.h
+ Compilers.h
CMakeSetupDialog.h
+ FirstConfigure.h
QCMake.h
QCMakeCacheView.h
QCMakeWidgets.h