summaryrefslogtreecommitdiffstats
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorClinton Stimpson <clinton@elemtech.com>2009-12-11 05:35:33 (GMT)
committerClinton Stimpson <clinton@elemtech.com>2009-12-11 05:35:33 (GMT)
commit691d8784a7d41142fc67690eed1963e9424db723 (patch)
tree6b1a6120003fdd87c19ab1261e88e1161ecd4429 /Source/QtDialog/CMakeLists.txt
parentbe12a1ae8f9b9f5933158f6bcdbb9f2246fa653e (diff)
downloadCMake-691d8784a7d41142fc67690eed1963e9424db723.zip
CMake-691d8784a7d41142fc67690eed1963e9424db723.tar.gz
CMake-691d8784a7d41142fc67690eed1963e9424db723.tar.bz2
BUG: Fix bug #9894. Make higher resolution CMake icon available as an application icon. On Mac, the higher resolution one is used in the dock.
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index 4e7e357..405c952 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -97,7 +97,7 @@ ELSE(NOT QT4_FOUND)
# install a desktop file so CMake appears in the application start menu
# with an icon
INSTALL(FILES CMake.desktop DESTINATION share/applications )
- INSTALL(FILES CMakeSetup.png DESTINATION share/pixmaps )
+ INSTALL(FILES CMakeSetup32.png DESTINATION share/pixmaps )
INSTALL(FILES cmakecache.xml DESTINATION share/mime/packages )
ENDIF(UNIX)