summaryrefslogtreecommitdiffstats
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2012-02-23 11:33:11 (GMT)
committerStephen Kelly <steveire@gmail.com>2012-08-21 11:36:21 (GMT)
commit8ab312b6930c52a8f04688d8834383be4f09f5d5 (patch)
tree0d725bbdd160c1b6c02f97b1b46cb192781d6fd1 /Source/QtDialog/CMakeLists.txt
parentbd728f6feeab10db189e82d3100c9df9ee64ad5c (diff)
downloadCMake-8ab312b6930c52a8f04688d8834383be4f09f5d5.zip
CMake-8ab312b6930c52a8f04688d8834383be4f09f5d5.tar.gz
CMake-8ab312b6930c52a8f04688d8834383be4f09f5d5.tar.bz2
Use CMake platform variables instead of Qt ones.
The Qt ones no longer exist in Qt 5.
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index 221e4d2..00fc9fa 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -57,10 +57,10 @@ QT4_WRAP_CPP(MOC_SRCS
QT4_ADD_RESOURCES(RC_SRCS CMakeSetup.qrc)
set(SRCS ${SRCS} ${UI_SRCS} ${MOC_SRCS} ${RC_SRCS})
-if(Q_WS_WIN)
+if(WIN32)
set(SRCS ${SRCS} CMakeSetup.rc)
endif()
-if(Q_WS_MAC)
+if(APPLE)
set(SRCS ${SRCS} CMakeSetup.icns)
set(MACOSX_BUNDLE_ICON_FILE CMakeSetup.icns)
set_source_files_properties(CMakeSetup.icns PROPERTIES