summaryrefslogtreecommitdiffstats
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorClinton Stimpson <clinton@elemtech.com>2007-11-12 18:54:29 (GMT)
committerClinton Stimpson <clinton@elemtech.com>2007-11-12 18:54:29 (GMT)
commit96e11b3f903415fceabaefbfab7d922c0629e637 (patch)
tree057bd6e1d2bd75f799ad0b1ccaa8c8e5324641d8 /Source/QtDialog/CMakeLists.txt
parentd22df5bef40c1c922696d8fab78832efb66a5841 (diff)
downloadCMake-96e11b3f903415fceabaefbfab7d922c0629e637.zip
CMake-96e11b3f903415fceabaefbfab7d922c0629e637.tar.gz
CMake-96e11b3f903415fceabaefbfab7d922c0629e637.tar.bz2
ENH: Allow build with Qt 4.2.
4.3 dependence fell out when errors go to output window instead of message box blocking cmake thread.
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index 55fa412..5ce6d24 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -1,5 +1,5 @@
-SET(QT_MIN_VERSION "4.3.0")
+SET(QT_MIN_VERSION "4.2.0")
FIND_PACKAGE(Qt4 REQUIRED)
IF(NOT QT4_FOUND)