summaryrefslogtreecommitdiffstats
path: root/Source/WXDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2005-07-14 21:21:24 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2005-07-14 21:21:24 (GMT)
commit846701f0a73b15d07df2f78a21f2f1aa0d3a082a (patch)
tree88dafbdacca0a598cc6d38f7075d892968885b25 /Source/WXDialog/CMakeLists.txt
parent21bac1658490e1ef458a7a65345b89908fe234cd (diff)
downloadCMake-846701f0a73b15d07df2f78a21f2f1aa0d3a082a.zip
CMake-846701f0a73b15d07df2f78a21f2f1aa0d3a082a.tar.gz
CMake-846701f0a73b15d07df2f78a21f2f1aa0d3a082a.tar.bz2
ENH: fix wxdialog to build with xcode
Diffstat (limited to 'Source/WXDialog/CMakeLists.txt')
-rw-r--r--Source/WXDialog/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/WXDialog/CMakeLists.txt b/Source/WXDialog/CMakeLists.txt
index a721df4..29b4fae 100644
--- a/Source/WXDialog/CMakeLists.txt
+++ b/Source/WXDialog/CMakeLists.txt
@@ -83,8 +83,8 @@ IF(WXWIDGETS_FOUND)
ENDIF(LINUX)
# if the checkbox view functionality is not desired,
- # exclude this part from the sample
-
+ # exclude this part from the smple
+ SET(WXWIDGETS_LIBRARIES ${WXWIDGETS_LIBRARIES})
TARGET_LINK_LIBRARIES(WXDialog ${WXWIDGETS_LIBRARIES} cmsys CMakeLib)
# if UPX is found, make a target