summaryrefslogtreecommitdiffstats
path: root/Source/WXDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2007-11-05 19:47:20 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2007-11-05 19:47:20 (GMT)
commita65193857293f065139bc991488d0cef9a199c16 (patch)
treee3ed5991e102a7b4b6de7b03cd0d0ea0971a8523 /Source/WXDialog/CMakeLists.txt
parentf410f8578eea403d0ca657e46ec7659cd0f805e7 (diff)
downloadCMake-a65193857293f065139bc991488d0cef9a199c16.zip
CMake-a65193857293f065139bc991488d0cef9a199c16.tar.gz
CMake-a65193857293f065139bc991488d0cef9a199c16.tar.bz2
ENH: fix the compile and add install rule
Diffstat (limited to 'Source/WXDialog/CMakeLists.txt')
-rw-r--r--Source/WXDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/WXDialog/CMakeLists.txt b/Source/WXDialog/CMakeLists.txt
index fc42494..9ee8b91 100644
--- a/Source/WXDialog/CMakeLists.txt
+++ b/Source/WXDialog/CMakeLists.txt
@@ -83,5 +83,5 @@ IF(wxWidgets_FOUND)
# if the checkbox view functionality is not desired,
# exclude this part from the smple
TARGET_LINK_LIBRARIES(WXDialog ${wxWidgets_LIBRARIES} cmsys CMakeLib)
-
+ INSTALL_TARGETS(/bin WXDialog)
ENDIF(wxWidgets_FOUND)