summaryrefslogtreecommitdiffstats
path: root/Source/kwsys/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2006-02-07 15:11:40 (GMT)
committerBrad King <brad.king@kitware.com>2006-02-07 15:11:40 (GMT)
commitf71a085f74e4b21f3b666c71557534b7603604dd (patch)
tree2e6d761774d8c04dc34b7795b8567fe85c68aea6 /Source/kwsys/CMakeLists.txt
parent4763c145021e4cb481f1c44e6d74d7dcc79b71d3 (diff)
downloadCMake-f71a085f74e4b21f3b666c71557534b7603604dd.zip
CMake-f71a085f74e4b21f3b666c71557534b7603604dd.tar.gz
CMake-f71a085f74e4b21f3b666c71557534b7603604dd.tar.bz2
ENH: Added kwsys::String class to shorten debugging symbols and error messages involving std::string.
Diffstat (limited to 'Source/kwsys/CMakeLists.txt')
-rw-r--r--Source/kwsys/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/kwsys/CMakeLists.txt b/Source/kwsys/CMakeLists.txt
index 20c4af3..89dbb76 100644
--- a/Source/kwsys/CMakeLists.txt
+++ b/Source/kwsys/CMakeLists.txt
@@ -411,7 +411,7 @@ ENDFOREACH(header)
# selected components. Initialize with required components.
SET(KWSYS_CLASSES)
SET(KWSYS_H_FILES Configure SharedForward)
-SET(KWSYS_HXX_FILES Configure hashtable hash_fun hash_map hash_set)
+SET(KWSYS_HXX_FILES Configure String hashtable hash_fun hash_map hash_set)
# Enforce component dependencies.
IF(KWSYS_USE_SystemTools)