summaryrefslogtreecommitdiffstats
path: root/Source/kwsys/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-05-28 12:21:55 (GMT)
committerBrad King <brad.king@kitware.com>2015-05-28 12:21:55 (GMT)
commitbf365792a11ce84426c8fc61738891c8e14fee43 (patch)
treec7d5fe9ab5a3d3924aa5f9d05ce8c1e71663d422 /Source/kwsys/CMakeLists.txt
parent2d4bef07d9450984bd865eae44192a2137ad899e (diff)
parentee71b75133d3e515172b5fbe3dccf7d3906f5a19 (diff)
downloadCMake-bf365792a11ce84426c8fc61738891c8e14fee43.zip
CMake-bf365792a11ce84426c8fc61738891c8e14fee43.tar.gz
CMake-bf365792a11ce84426c8fc61738891c8e14fee43.tar.bz2
Merge branch 'upstream-kwsys' into update-kwsys
Diffstat (limited to 'Source/kwsys/CMakeLists.txt')
-rw-r--r--Source/kwsys/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Source/kwsys/CMakeLists.txt b/Source/kwsys/CMakeLists.txt
index 8069ee2..c88e888 100644
--- a/Source/kwsys/CMakeLists.txt
+++ b/Source/kwsys/CMakeLists.txt
@@ -88,6 +88,9 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.3 FATAL_ERROR)
IF(POLICY CMP0025)
CMAKE_POLICY(SET CMP0025 NEW)
ENDIF()
+IF(POLICY CMP0056)
+ CMAKE_POLICY(SET CMP0056 NEW)
+ENDIF()
#-----------------------------------------------------------------------------
# If a namespace is not specified, use "kwsys" and enable testing.