summaryrefslogtreecommitdiffstats
path: root/Source/kwsys/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2012-04-23 19:18:34 (GMT)
committerBrad King <brad.king@kitware.com>2012-04-25 15:40:24 (GMT)
commit5f807a62a51ef6872d27bbd6f49325122ea8fb43 (patch)
treee2e920fafbe4186b938f64d213d840ac41535ca5 /Source/kwsys/CMakeLists.txt
parent93e6069553874e11af8915da68996fb4323d4a52 (diff)
downloadCMake-5f807a62a51ef6872d27bbd6f49325122ea8fb43.zip
CMake-5f807a62a51ef6872d27bbd6f49325122ea8fb43.tar.gz
CMake-5f807a62a51ef6872d27bbd6f49325122ea8fb43.tar.bz2
KWSys: Remove DateStamp
KWSys is no longer shared in projects via a server-side directory symlink in CVS. An automated nightly date stamp commit can no longer be shared by multiple projects directly. It needs a per-project replay robot so the nightly commits end up needing N+1 robots instead of N. Remove the DateStamp feature because it is no longer useful or maintained by nightly commits.
Diffstat (limited to 'Source/kwsys/CMakeLists.txt')
-rw-r--r--Source/kwsys/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Source/kwsys/CMakeLists.txt b/Source/kwsys/CMakeLists.txt
index 0ef4e28..ca496ab 100644
--- a/Source/kwsys/CMakeLists.txt
+++ b/Source/kwsys/CMakeLists.txt
@@ -123,7 +123,6 @@ IF(KWSYS_STANDALONE OR CMake_SOURCE_DIR)
SET(KWSYS_USE_FundamentalType 1)
SET(KWSYS_USE_Terminal 1)
SET(KWSYS_USE_IOStream 1)
- SET(KWSYS_USE_DateStamp 1)
SET(KWSYS_USE_String 1)
SET(KWSYS_USE_SystemInformation 1)
SET(KWSYS_USE_CPU 1)
@@ -690,7 +689,7 @@ ENDFOREACH(cpp)
# Add selected C components.
FOREACH(c
- Process Base64 FundamentalType MD5 Terminal System DateStamp String CPU
+ Process Base64 FundamentalType MD5 Terminal System String CPU
)
IF(KWSYS_USE_${c})
# Use the corresponding header file.