summaryrefslogtreecommitdiffstats
path: root/Source/kwsys/CMakeLists.txt
diff options
context:
space:
mode:
authorMathieu Malaterre <mathieu.malaterre@gmail.com>2006-03-09 22:08:33 (GMT)
committerMathieu Malaterre <mathieu.malaterre@gmail.com>2006-03-09 22:08:33 (GMT)
commit20c680e7fce1966febae6af15d698484d6a8883b (patch)
treea90ec018238748dc916c9a3c73288f5922d3656a /Source/kwsys/CMakeLists.txt
parent117c871790c05ab8ae95417572ce5fe6c258b9a7 (diff)
downloadCMake-20c680e7fce1966febae6af15d698484d6a8883b.zip
CMake-20c680e7fce1966febae6af15d698484d6a8883b.tar.gz
CMake-20c680e7fce1966febae6af15d698484d6a8883b.tar.bz2
ENH: Still more coverage of the DynamicLoader
Diffstat (limited to 'Source/kwsys/CMakeLists.txt')
-rw-r--r--Source/kwsys/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/kwsys/CMakeLists.txt b/Source/kwsys/CMakeLists.txt
index cc08056..47c4269 100644
--- a/Source/kwsys/CMakeLists.txt
+++ b/Source/kwsys/CMakeLists.txt
@@ -515,6 +515,7 @@ IF(KWSYS_C_SRCS OR KWSYS_CXX_SRCS)
# If kwsys contains the DynamicLoader, need extra library
IF(KWSYS_USE_DynamicLoader)
+ ADD_LIBRARY(testDynload SHARED testDynload.c)
IF(UNIX)
TARGET_LINK_LIBRARIES(${KWSYS_NAMESPACE} dl)
ENDIF(UNIX)