summaryrefslogtreecommitdiffstats
path: root/Templates/configure.in
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-08-20 17:32:51 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-08-20 17:32:51 (GMT)
commit820a18a691899093433b38249be3ec669f17a583 (patch)
treef0c489639169d35893197e951ca874af2ab8376f /Templates/configure.in
parent48febc4ed3e036af77027a60f4fa996f18908b93 (diff)
downloadCMake-820a18a691899093433b38249be3ec669f17a583.zip
CMake-820a18a691899093433b38249be3ec669f17a583.tar.gz
CMake-820a18a691899093433b38249be3ec669f17a583.tar.bz2
BUG: fix check for no std::
Diffstat (limited to 'Templates/configure.in')
-rw-r--r--Templates/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Templates/configure.in b/Templates/configure.in
index 19df1f9..9f69175 100644
--- a/Templates/configure.in
+++ b/Templates/configure.in
@@ -532,7 +532,7 @@ void foo() { std::list<int> l; }
if test -z "`${CXX} $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
echo "$ac_t""yes" 1>&6
else
- AC_DEFINE(CMAKE_NO_STD_NAMESPACE)
+ CMAKE_NO_STD_NAMESPACE="1"
echo "$ac_t""no" 1>&6
fi
fi