summaryrefslogtreecommitdiffstats
path: root/Tests/BuildDepends/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2024-10-03 13:18:14 (GMT)
committerBrad King <brad.king@kitware.com>2024-10-03 18:18:16 (GMT)
commit9e3b559b6a30b8b5734849fc21a9cea1b0e2874f (patch)
treeedc4eca1f905ba8fffc073e5e68eac02cfc25e55 /Tests/BuildDepends/CMakeLists.txt
parentf4aa34daa724cf80dd407d14cd5a091b6e390c62 (diff)
downloadCMake-9e3b559b6a30b8b5734849fc21a9cea1b0e2874f.zip
CMake-9e3b559b6a30b8b5734849fc21a9cea1b0e2874f.tar.gz
CMake-9e3b559b6a30b8b5734849fc21a9cea1b0e2874f.tar.bz2
Tests: Update cmake_minimum_required versions to 3.10
Diffstat (limited to 'Tests/BuildDepends/CMakeLists.txt')
-rw-r--r--Tests/BuildDepends/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/BuildDepends/CMakeLists.txt b/Tests/BuildDepends/CMakeLists.txt
index 2fa2bc5..7f9e41e 100644
--- a/Tests/BuildDepends/CMakeLists.txt
+++ b/Tests/BuildDepends/CMakeLists.txt
@@ -4,7 +4,7 @@
# are working the executable should relink with the new
# value. The subdir Project contains the CMakelists.txt
# and source files for the test project.
-cmake_minimum_required (VERSION 2.6)
+cmake_minimum_required (VERSION 3.10)
project(BuildDepends)
# This entire test takes place during the initial